HomeMicrosoft


Streets 2008 stopping after 5 to 6 weeks
flannigan
Thank you for your info. I did try Advanced Windows Care to see if it would correct any errors in the registry. It didn't.

I sure hope M.S. comes up with a fix. I still have about 3000 miles to go on our trip and I'm hurting by not having Streets. I can make do with Map Source but it doesn't replace it.

Thanks again for your post. I guess I'll just have to wait to get home in about two months and re-install 2007.

Mike Flannigan
Marvin Hlavac
Bijal, thanks for providing some insight into this issue. I don't envy you having to identify this problem. Streets & Trips 2008 works just fine for most of us, yet several users have reported the application doesn't start for them. Is there any way users can be of help to you (other than by sending you their affected laptops )?
flannigan
Due to my ignorance, I do not feel comfortable fooling with the registry.

I guess I'll just have to wait for M.S. to fix, if they ever do.

Do you have a guess as to whether a new disc might work or not ?

When I brought my laptop and the purchased Streets software back to Offlice Max, the tech there tried everything to fix it and was very puzzled as to what was wrong. He uninstalled and used Windows Explorer to be sure all of it was gone.

He then installed a NEW boxed disc.

The same thing happened and he refunded my money.
Thanks,
Mike
edh
Hi Flannigan

Just a useless thought from this computer noobee, have you tried a restore to a time when Streets and trips worked? Or, with the disk in the computer tried copying the disk in the drive it's sitting in and then pasting it into c drive?

Probably won't help, but what the he..!
flannigan
Ed:

I did restore to an earlier point. When that didn't work I chose an even earlier point, didn't work.

Excuse my ignorance, but will copying the disc have any problems ? Every time we re-installed, Windows Explorer showed all the files in c.

Thanks a lot for your help.

Mike
edh
Like I said before, I'm not a computer oriented kind of guy, perhaps someone more familiar with computers should advise you whether or not to try it. I only asked if you had tried it.
I had to do it on my computer to get iGuidance installed properly so that I did not have to have the iGuidance disk in the drive to get the maps. I did it on the advice of iGuidance customer service. I don't know if this would help with your problem or not.
If you google "copy files" the first file in the search list is what I did.
Ed
SteveJonesMO
Quote:
Originally Posted by bijal
the issue is occuring becoz there is some issue in the registry.
...
what causes this issue in the registry is still unknown.
...
there is no clue.
Does it only impact laptops, or is it all XP and vista installations? And is there any rough estimate of what percentage of installations are impacted? I mean, if we are talking 5% or less that is one thing... but it we are talking something like 50% or better that is quite another.

Any idea?
tenbear
I have this problem on my laptop. I first called Microsoft S&T Support on 11/16/07 and after several sessions of trying many things, including setting up a new user account, I still have the same problem. On 12/4 I was advised to return S&T for a refund. The following day one of the support guys called and said he wanted to continue working with me and would call back in a few days. 20 days later and I haven't heard from him. During all this it was mentioned that there were 50 or 60 people with this problem, I have no idea how accurate this is.
I have used S&T for many years and would like to continue. I would like to help but so far I have gotten the run around.
BTW, S&T 2008 works fine (so far) on my Vista desktop but not on my XP laptop. 2006 works fine on both.
Marvin Hlavac
For what its worth, I've had two (main) installations of Streets & Trips 2008: one on a home desktop running Windows XP, and the other on my mobile desktop running Windows Vista. I've also made a couple of short-term installations (just for testing purposes) on laptops and other desktops. I haven't experienced the above mentioned issue myself, but I've heard others experiencing it.
flannigan
bijal:

Thanks for your trouble of finding this problem. The photos of the "Correct" and "Incorrect" registry entries are so small I cannot be sure of the letter and number. Is the "correct" entry S7 ? Is the "incorrect" entry SZ ?
Thanks,
Mike Flannigan
Marvin Hlavac
Mike, it is not easy to see the small icons, but look at the left side, under Automap/15.0 there are many folders in the correct installation. However, in the bad installation there are only few.

No fix available, but I'm sure Bijal will let us know of any developments.
flannigan
Thanks for pointing that out. I only have 4 items under Auto Map in my registry. Now I see what bijal was talking about.
Thanks,
Mike Flannigan
bijal
Even system restore does not create these registry entries, this isssue is only happening on some computers and its does not seem to be an issue streets and trips in general.

my suggestion on this issue as of now wud be

1> reformat the computer becoz many were able to resolve the issue by formatting the computer

or

2> downgrade to 2007

or

3> refund
flannigan
Thanks again for your input. I'm 1600 miles from home and do not have my 2007 copy available until we get back home in 2 & 1/2 months.

I tried to find a copy yesterday and could not. It seems like all the stores have 2008 but NOT 2007.
I'm not going to reformat for Streets & Trips, but I appreciate your suggestion.


Regards,
Mike Flannigan
tenbear
Correct me if I am wrong.

You are saying that we don't know what is causing the problem but we can't find anything wrong with S&T so it is not our fault. We don't intend to change anything so you can expect that if you reformat and it works the problem could come back at any time. Since it is not S&T you can probably expect that S&T 2009 will have the same problem.

That doesn't make me feel warm and fuzzy.
laptopgpsworld.com About