HomeMicrosoft


AutoRoute: Your registry settings for this application were not copied correctly
kanders
Having used Autoroute 2005 for a number of years with Windows XP and Vista, it has recently failed to load, and having tried the Microsoft suggestions and still no success, I tried downloading Autoroute 2010, but the problem remained. The problem is that on attempting to start the program, the message:
Your registry settings for this application were not copied correctly. To correct these settings run Startup again.
One suggestion made was to disable User Account Control, this I did and Autoroute started, but if User Account Control is turned back on the problem reoccurs. As this problem is recent it is obviously connected to a Windows update but I have not been able to determine which one. Any suggestions would be appreciated.
Marvin Hlavac
Hi Kanders,

Welcome to Laptop GPS World.

There was a similar discussion here recently involving Microsoft Streets and Trips, which is the North American version of Microsoft AutoRoute. Here it is: http://www.laptopgpsworld.com/1714-streets-trips-error-registry-settings-not-copied-correctly
Nioc Koch
<edit>Admin: Moved here from another location</edit>

All of a sudden my Autoroute 2007 won't start up any more. When trying to start-up I get the following message.

Your registry settings for this application were not copied correctly. To correct these settings run set up again for this application from the location your originally installed it.
I did this, but it still will not start up, who can help?
Marvin Hlavac
Hi Nioc, I moved your post to this older thread, since it talks about the same issue. Beside the above link, you may find more related links below, in the "Similar Topics" section. Microsoft Streets & Trips and Microsoft AutoRoute are identical software programs, they only contain different map coverage. Solutions for S&T are usually good for AR, too.
laptopgpsworld.com About