HomeMicrosoft


AutoRoute 2010 can't find some major towns such as London, Glasgow, and Newcastle
richard49
I have found that AutoRoute 2010 can't find some quite major towns such as London, Glasgow, Newcastle etc.

If I type a Post Code in it works but if I type a name for a town it doesn't.

Has anyone else had this problem?
Ken in Regina
Are you just trying to find the city and it's not found? Or are you trying to find an address in the city and the address is not found?

...ken...
richard49
The city itself.

My previous version of AutoRoute could find city's and town's but 2010 can't.
SpadesFlush
I am unable to replicate your problem in AutoRoute 2010.
richard49
Just tried this again.

Typed in Plymouth... found it
Typed in Leeds... found it
Typed in Glasgow... nothing!
Typed in London... nothing!

Very odd.
SpadesFlush
Well, it is good to know some of it is there. Perhaps the data base did not fully down load. Uninstall and try to re-install?
richard49
What I find odd is that if I type in Leek I get nothing; if I typre in Leek, Staffordshire it works.

I have re-installed AutoRoute.

May I ask you to type in Leek to see if you're copy recognises it?

Thanks...
SpadesFlush
Quote:
Originally Posted by richard49
What I find odd is that if I type in Leek I get nothing; if I typre in Leek, Staffordshire it works.

I have re-installed AutoRoute.

May I ask you to type in Leek to see if you're copy recognises it?

Thanks...
Well, not only do I get Leek, Staffordshire, but I also get a Leek that is a suburb of Gronigen, The Netherlands.

Yes, your results strike me as odd, too. Do you get a pop-up box of results when you click on the binoculars icon to the right of the text entry box?
richard49
If I type in Leek and click on the binoculars nothing happens except for the cursor changing into doing a circular motion while it thinks about things.

It then goes back to being a mouse pointer and the same screen as before I started still there.

In a word 'nothing'

...
SpadesFlush
Yes, something is definitely not working on your computer. I think the spinning disk shows that the computer is trying but not completing the task. I get my result in less than a second.

Do you have access to another computer where you could try it? Perhaps you could download a trial version of AR and give it a go.
richard49
I've got a trial version from Microsoft.

I'll try that and let you know what happens.
richard49
Un-installed my version of Autoroute 2010 and installed the trial version directly from Microsoft.

Once again I typed in Leek and go nothing. Typed in Leek, Staffordshire and it worked.

Typed in Glasgow and got nothing...

Now I'm really confused.

I'm running Windows 7 by the way

I never had this problem on Windows Vista running the previous version of AutoRoute .
SpadesFlush
I am running AutoRoute 2010 only on Windows XP O/S so not exactly comparable environment. I have Streets & Trips in a Windows 7 Pro/32 environment and there are no issues.

Is your Win 7 32 or 64 bit, Richard?
richard49
Windows 7 Ultimate 32 bit
laptopgpsworld.com About