HomeGarmin


Speed Alerts in Garmin Mobile PC not working as expected
Bandicoot
How does the Speed Alerts feature in Garmin Mobile PC work?

Reading some other info it appears that if Mobile PC "knows" the posted speed limit for a section of road, and IF you are going more than 10 kph above the limit, you are supposed to then get the alert. However, I seem to get the speed alerts at some really odd locations where this can't possibly be correct or my speed is far too low for a speed alert?

Also, can the speed alert be turned off entirely?

Bandicoot
Ken in Regina
What do you have the three items in SETTINGS > Proximity Points set to?

...ken...
Bandicoot
Ken
  • Garmin Custom POI - Enabled
  • Garmin safety cameras - Enabled
  • Audio notification - Continuous speed alerts
Bandicoot
Ken in Regina
Try disabling both Custom POIs and Safety Cameras and set the alerts to Single Tone. Next time you go out see what difference that makes and work from there.

...ken...
Bandicoot
OK, but it seems odd if I need to set Custom POI alerts to OFF? But I'll give it a go.
Ken in Regina
Quote:
Originally Posted by Bandicoot
OK, but it seems odd if I need to set Custom POI alerts to OFF? But I'll give it a go.
I don't know that you need to. I'm simply suggesting that as a starting point ... turn it all off and see if it makes a difference. Even with it all turned off, you might not notice any difference. Or you might.

If you do, you can start turning things back on and see what happens.

I apologize for not being more specific but I don't have time right now to do any testing because it would require me to make sure I have things set up the way you have them (custom POIs, etc.) and go drive around in my car with the netbook. Even then I might not be able to duplicate the issue because I don't recall ever having the speed alerts sound with the same default settings you have.

...ken...
Bandicoot
Thanks Ken. I'll let you know how it goes.
Mandolin Guy
Call me old fashioned but I use my speedometer to determine whether I'm speeding.
Bandicoot
So do I. That's why I'd like to get rid of these annoying chimes and warnings that come up saying "speed alert 10 kph" or "speed alert 7 kph", esp since I know I'm not going over the speed limit. I've tried everything but they just won't go away!
Ken in Regina
Now that you have supplied a more detailed explanation of the problem, I'll bet the problem is in your custom POIs. Did you try removing them as I suggested?

Read this:

POI Loader Help | Garmin

I'll bet it's something in your custom POI file naming that's triggering it. That's the only thing that would explain the alerts at such wierd speeds.

Another clue is if they are occuring when you are near a custom POI.

Do you have custom POI files with names like Super_8_Motel or Motel_6, for instance? I was getting alerts whenever I was near a Super 8 motel until I changed the name of the POI file to Super8_Motel (took out the underscore in front of the 8) and ran POI Loader again.

...ken...
laptopgpsworld.com About