HomeALK


Windows Runtime Error when editing route preferences in CoPilot V8 Laptop
dmreese1


I am getting a runtime error, which forces the ALK CoPilot program to close. It is consistently happening when I am editing route preferences.

Anyone having the same issue?

d
OneRVer
Yes I am having the same issue. I have notified ALK and they are working on it. Wouldn't hurt if you passed this along to them also.
dmreese1
I sent in a tech support message to ALK as well.

Thanks for your reply.

Duane
OneRVer
You are welcome, Let's keep each other up to date on their findings.
jasult
Same here.
OneRVer
I have the 64 bit program. Which one are you having a problem with, 32 or 64?
jasult
I am having problem with 32.
OneRVer
Here is the reply from CoPilot:

Quote:
Thank you for contacting CoPilot Technical Support.

Thank you very much for providing that info. We are going to pass this to our development team to investigate for us. In the meantime you can set your routing preferences in Menu, Settings, Routing so that you will not have to set them again in Plan or Edit Trip.

I will let you know when development gets back to us with a solution for your issue.

If you have any further questions, or feel that this incident has not been resolved to your satisfaction, please do not hesitate to bring this to our attention.

Regards,

CoPilot Technical Support
jasult
Thanks for tip.
OneRVer
I did an uninstall on my Copilot. Deleted, Program files (86) -> ALK Technologies, and then did a install of the CoPilot again. This problem has not, so far, returned.

Not saying this will work for you but just thought I would pass it along.
DieselBoss
Quote:
Originally Posted by OneRVer
I did an uninstall on my Copilot. Deleted, Program files (86) -> ALK Technologies, and then did a install of the CoPilot again. This problem has not, so far, returned.

Not saying this will work for you but just thought I would pass it along.
Did you deactivate your product key when you uninstalled? And then reused the same one?
OneRVer
Yes first I did the DEACTIVATION. Then I did an uninstall then I deleted PROGRAM FILES (86) -> ALK TECHNOLEGIES. Reinstalled Copilot. I did not have to re-enter the PK# but did have to re-register.
DieselBoss
Nice. Thanks. There has always been an issue with tricky activation/deactivation with the ALK laptop products and I'm glad to hear that it went smoothly for you.
laptopgpsworld.com About