HomeGarmin


Garmin nRoute not seeing map products after initial install
claydog422
I have nRoute 2.7.6 and Mapsource 6.16.3. When I first install nRoute and it launches after installation is finished, everything is fine (nRoute sees all the maps I have in Mapsource and works great). When I close nRoute and try to reopen it, it gives me the error saying no Mapsource map products. If I uninstall it and reinstall again, once again it will work until I close it.

I'm using Windows 7. I also have Garmin Mobile PC installed, I don't know if that matters or not. I need nRoute for my lake maps.

Any ideas would be greatly appreciated.
tcassidy
Sounds like a administrative issue. Did you try right clicking the nRoute icon and choosing 'Run as Administrator'

Terry
claydog422
Run as administrator worked like a charm. Thanks for the quick reply since I am going fishing tomorrow and need my lake maps on the water.
Ken in Regina
You can make that a permanent setting by right-clicking the shortcut icon on the desktop and selecting Properties.

On the Properties screen, click the "Advanced" button at the bottom of the "Shortcut" tab and make sure the "Run as Administrator" button is checked.

Now you can run it as normal, by just double-clicking the shortcut icon.

...ken...
tcassidy
I think this is caused by a 'default installation' approach. I have found that with Win7 64, these problems don't arise if I install programs to the C: drive in an appropriate folder rather than Program Files(x86). YMMV!

Terry
laptopgpsworld.com About