HomeiGuidance


iGuidance 4 Arrow Indicator Flashing Yellow, Speed Drops To 0 For A Moment
jkurtz11
I'm having a strange behavior with iGuidance 4. When I'm just driving, not navigating a route, my green arrow indicator flashes yellow and the speed indicator drops to 0 for a very brief moment, and then comes back to the proper speed indication. The strange thing is that this does not happen when I'm navigating a route. Everything is fine and the arrow does not flash and the speed indication is fine. The gps info window shows very strong reception, with 8 to 9 green bars, so I don't think that's the problem. It's not a terrible problem. I can live with it, but it's sort of annoying. My setup is a mac mini, running virtual pc with a keyspan usb to serial adapter, and a Garmin gps 18x serial receiver.

Any help would be greatly appreciated.

Thanks
Marvin Hlavac
jkurtz11, where is the GPS receiver placed in your car? Does it have good view of the sky? When the arrow in iGuidance 4 turns yellow, that's normally an indication of 2D fix (not enough satellites in view).
jkurtz11
It was magnetically fastened to the roof of my car, and I was driving out in open space. What's strange is that as soon as I loaded a route, the behavior went away and everything acted fine. When I switched over to the gps info page there were 9 or 10 satellites green. What I didn't try was simply restarting the computer. I restarted iGuidance and that didn't help. I wonder if it is one of the many settings from within the Garmin setup utility that allows you to configure the gps 18x. There are all sorts of weird settings about sentence type, baud rate, etc.. I'll do some more troubleshooting tomorrow but if anything comes to mind please let me know.
jkurtz11
Well, after updating the unit software and enabling the nmea 2.0 option, the problem seems to have gone away. I'm not sure which action fixed it but everything is working great now.
Marvin Hlavac
That's good news!
laptopgpsworld.com About